How to Block port scanner in Mikrotik

  Block port scanner in MIkrotik   To protect the Router from port scanners, we can record the IPs of hackers who try to scan your box. Using this address list we can drop connection from those IP. /ip firewall filter   add   chain=input action=add-src-to-address-list protocol=tcp psd=21,3s,3,1       address-list=port_block address-list-timeout=2w TCP flags can also indicate port scanner activity. add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP FIN Stealth scan” add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/FIN scan” add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w…

Read More

How to Configure GRE tunnel on Mikrotik

  GRE Tunnel Configuration on Mikrotik : Generic Routing Encapsulation (GRE) is tunneling protocol.GRE is a Cisco proprietary standard for encapsulating layer 3 packets over an IP network, it is simile to IPIP and EOIP which originally built up as stateless tunnels.GRE create a virtual point-to-point protocol link. Site1: /interface gre add name=site1 remote-address=10.10.10.2 local-address=172.16.32.2 /ip address add address=192.168.1.1/30 interface=site1 /ip route add dst-address=172.10.11.0/24 gateway=192.168.1.2 Site2: /interface gre add name=site2 remote-address=172.16.32.2 local-address=10.10.10.2 /ip address add address=192.168.1.2/30 interface=site2 /ip route add dst-address=172.16.10.0/24 gateway=192.168.1.1       POsted By: Techguru

Read More

How to Check Juniper Hardware Information

Juniper Hardware Information You are taking a hardware inventory to track which hardware components are installed in which router, along with serial numbers. The following command lists all the hardware components installed in the router: source@router> show chassis hardware Hardware inventory: Item             Version  Part number  Serial number     Description Chassis                                F8158             MX10-T Midplane         REV 08   711-038213  …

Read More

How to Configure Basic EIGRP

  EIGRP(Enhanced Interior Gateway Routing Protocol) is an advanced distance-vector routing protocol that use on Computer Network. its Cisco proprietary. Partial functionality of EIGRP was converted to an open standard 2013. EIGRP supports classless routing and VLSM, route summarization, incremental updates, load balacing and many other features.Routers running EIGRP must become neighbors before exchanging routing information. EIGRP use Multicast address 224.0.0.10. in this tutorial we configure basic EIGRP.           R1 initial Configure R1#conf t Enter configuration commands, one per line.  End with CNTL/Z. R1(config)#int e0/0 R1(config-if)#no…

Read More