How to configure ospf on juniper

  In this Tutorial we share how to configure default route on juniper. Step 1 Juniper 1 Initial  configure set system root-authentication plain-text-password New password: Retype new password: set interfaces em0 unit 0 family inet address 172.16.1.1/24 set interfaces em1 unit 0 family inet address 172.16.2.1/24 commit Juniper 2 Initial  configure set system root-authentication plain-text-password New password: Retype new password: set interfaces em0 unit 0 family inet address 172.16.2.2/24 set interfaces em1 unit 0 family inet address 172.16.3.1/24 commit Juniper 1 OSPF  Configure set protocols ospf area 0 interface em0…

Read More

How to Enable Storm Control on Juniper

  A traffic storm occurs when packets flood the LAN, creating excessive traffic and degrading network performance. You can use the traffic storm control feature to prevent disruptions on Layer 2 ports by a broadcast, multicast, or unicast traffic storm on physical interfaces. now we share how to enable storm control on Juniper switch.   set ethernet-switching-options storm-control interface all set ethernet-switching-options storm-control action-shutdown set ethernet-switching-options port-error-disable disable-timeout 300

Read More

How to configure default route on juniper

  In this Tutorial we share how to configure default route on juniper. Step 1 Juniper 1 Initial  configure set system root-authentication plain-text-password New password: Retype new password: set interfaces em1 unit 0 family inet address 192.168.1.2/24 set interfaces em0 unit 0 family inet address 192.168.2.1/24 commit Juniper 2 Initial  configure set system root-authentication plain-text-password New password: Retype new password: set interfaces em0 unit 0 family inet address 192.168.1.1/24 set interfaces em1 unit 0 family inet address 192.168.3.1/24 commit Juniper 1 Default Route Configure set routing-options static route 0.0.0.0/0 next-hop…

Read More

How to Configure BGP on Cisco

  BGP (Border Gateway Protocol) is a Routing Protocol . its use route between two as number. BGP provide Loop-Free Routing Information. BGP use 179 TCP Port. BGP are two type-EBGP and IBGP. EBGP AD value 20 and IBGP AD value 200. BGP Neighbor called peers.currently uses BGP V4 . in this tutorial we share how to configure BGP on CISCO. ISP  Initial Configure ISP#conf t ISP(config)#int e0/0 ISP(config-if)#ip add ISP(config-if)#ip address 172.16.1.2 255.255.255.252 ISP(config-if)# no sh ISP(config)#int e0/1 ISP(config-if)#ip add ISP(config-if)#ip address 10.10.10.2 255.255.255.252 ISP(config-if)# no sh IIG 1…

Read More

How to Configure OSPF on Mikrotik

  OSPF on Mikrotik  OSPF(Open Standard Shortest Path) is a Link Stat Routing Protocol. its use Djikstra algorithm for find shortest Path. OSPF use Protocol Number 89 and AD value 110. OSPF use two multicast address 224.0.0.5 and 224.0.0.6.  OSPF is a classless protocol and its Support VLSM. OSPF support both IPV4 and IPV6. OSPF Support only IP Routing and there is no hop-count limit.OSPF uses areas and OSPF Area 0 is known as the Backbone Area and its help  maintain a loop free topology. in this tutorial we configure OSPF on Mikrotik.…

Read More

How to give Separate Bandwidth for ICMP/PING on Mikrotik

 Separate Bandwidth for ICMP/PING on Mikrotik /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=ICMP-CONN passthrough=yes protocol=icmp add chain=prerouting action=mark-packet new-packet-mark=ICMP_PKT passthrough=no protocol=icmp connection-mark=ICMP-CONN /queue simple add name=”ICMP” target-addresses=0.0.0.0/0 interface=all parent=Total packet-marks=ICMP_PKT direction=both priority=1 queue=default/default limit-at=0/0 max-limit=2M/2M burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default

Read More

How to Block BOGON IP on Mikrotik

  Block BOGON IP on Mikrotik /ip firewall address-listadd list=BOTNET_IP address=0.0.0.0/8 /ip firewall address-list> add list=BOTNET_IP address=100.64.0.0/64 /ip firewall address-list> add list=BOTNET_IP address=127.0.0.0/8 /ip firewall address-list> add list=BOTNET_IP address=169.254.0.0/16 /ip firewall address-list> add list=BOTNET_IP address=172.16.0.0/12 /ip firewall address-list> add list=BOTNET_IP address=192.168.0.0/16 /ip firewall address-list> add list=BOTNET_IP address=192.0.0.0/24 /ip firewall address-list> add list=BOTNET_IP address=198.18.0.0/15 /ip firewall address-list> add list=BOTNET_IP address=192.168.51.100.0/24 /ip firewall address-list> add list=BOTNET_IP address=203.0.112.0/24 /ip firewall address-list> add list=BOTNET_IP address=224.0.0.0/3 if we using any routing protocol such as OSPF,RIP etc then don’t drop  224.0.0.0/3 . ip firewall filter add…

Read More

How to Block Torrent on Mikrotik

  Block Torrent on Mikrotik if you want to block torrent & p2p traffic on 192.168.1.0/24 replace ip according to your need   /ip firewall layer7-protocol add name=torrentsites regexp=”^.*(get|GET).+(torrent|thepiratebay|isohunt|ente\ rtane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bit\ unity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova\ |fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*\$”     /ip firewall filter add action=drop chain=forward comment=torrentsites layer7-protocol=\ torrentsites src-address=192.168.1.0/24 add action=drop chain=forward comment=dropDNS dst-port=53 layer7-protocol=\ torrentsites protocol=udp src-address=192.168.1.0/24 add action=drop chain=forward comment=keyword_drop content=torrent \ src-address=192.168.1.0/24 add action=drop chain=forward comment=trackers_drop content=tracker \ src-address=192.168.1.0/24 add action=drop chain=forward comment=get_peers_drop content=getpeers \ src-address=192.168.1.0/24 add action=drop chain=forward comment=info_hash_drop content=info_hash \ src-address=192.168.1.0/24 add action=drop chain=forward comment=announce_peers_drop content=\ announce_peers src-address=192.168.1.0/24 add action=drop…

Read More

How to Configure PPPOE Server on Mikrotik

PPPOE Server on Mikrotik Point to Point Protocol over Ethernet (PPPOE). PPPoE protocol was published by the IETF in 1999. PPPOE use standard method encryption, authentication, and compression specified by PPP. in this tutorial we share how to configure PPPOE Server on Mikrotik Task 1 IP Pool Configure Task 2 PPPOE Server Configure Task 3 PPPOE Profile Configure Task  4 PPPOE User Create Task 4 IP blocks for different bandwidth packages   Task 1 Configure [admin@XYZ] /ip pool> add name=512KB ranges=192.168.1.2-192.168.1.254 [admin@XYZ] /ip pool> add name=1M ranges=192.168.2.2-192.168.2.254 [admin@XYZ] /ip pool>…

Read More