How to configure BGP with filter on Mikrotik.

Mikrotik Advanced Network Administrator

configure BGP with a filter on Mikrotik.

BGP Means Broder gateway protocol.BGP communicate with other AS number.BGP are two type extranal and internal. extranal build neighbors with different AS number and intranal build neighbors with same AS number. BGP using TCP port 179. BGP are mostly usedservice provider network. in this article we share how to configure bgp with route filter on mikrotik.

/routing bgp instance
set default as=65548 disabled=yes
add as=65548 client-to-client-reflection=no name=INTERNET router-id=

/routing bgp network
add network= synchronize=no
add network= synchronize=no

/routing bgp peer
add in-filter=internet-in instance=INTERNET name=INTERNET out-filter=internet-out in-filter=internet-in remote-address= remote-as=65549 ttl=default
/routing filter
add action=accept chain=internet-out prefix=
add action=accept chain=internet-out prefix=
add action=discard chain=internet-out
add action=accept chain=internet-in prefix=
add action=discard chain=internet-in prefix leagth=0-32

1 thought on “How to configure BGP with filter on Mikrotik.

Leave a Reply

Your email address will not be published. Required fields are marked *