How to Configure PPTP Server on Mikrotik

Mikrotik Advanced Network Administrator

Point to point tunneling protocol (PPTP) is a network protocol to provide virtual private network,PPTP VPN  not define encryption features and relies on the Point-to-Point Protocol being tunneled to implement security functionality. PPTP is the most popular for windows user because of PPTP is useful for slower device,easy to setup and computationally fastest VPN protocols.   now we are configure PPTP server on Mikrotik.

Create pool for PPTP user.

/ip pool
add name=VPN-PPTP ranges=172.16.10.10-172.16.10.20

PPTP IP POOL

then create PPTP profile for remote user

/ppp profile
add change-tcp-mss=yes dns-server=8.8.8.8,4.2.2.2 local-address=172.16.10.1 name=VPN Profile remote-address=VPN_PPTP use-encryption=yes

PPTP VPN Profile

then enable PPTP server

/interface pptp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=VPN Profile
enabled=yes

PPTP VPN Server

Create PPTP User

PPTP VPN user

 

Leave a Reply

Your email address will not be published. Required fields are marked *