Bonding

How to Configure Mikrotik Bonding With Cisco Switch

Cisco Switching Mikrotik Advanced Network Administrator

Bonding is a technique that allows aggregation of multiple Ethernet links into a single virtual link, that provides higher data rates and providing failover. ForĀ  Configure Minimum License require level1 and need minimum 2 NIC card.
To add Bonding interface in R1 and R2

/interface bonding add name=bwbond slaves=ether1,ether2

/ ip address add address=172.16.0.1/24 interface=bwbond

bonding interface needs a couple of seconds to get connectivity with its peer

On Cisco Switch in L3 Mode

interface range FastEthernet 0/2,fa0/4
channel-protocol lacp
channel-group 1 mode active

interface port-channel 1
no switchport
ip address 172.16.0.2 255.255.255.0
no sh

On Cisco Switch in L2 Mode

interface range FastEthernet 0/2,fa0/4
channel-protocol lacp
channel-group 1 mode active

interface port-channel 1
switchport
switchport mode access
switchport access vlan 10

Leave a Reply

Your email address will not be published. Required fields are marked *