Mikrotik Router L2TP Configure

Mikrotik Advanced Network Administrator

L2TP means Layer 2 tunneling protocol. L2TP is a tunneling protocol used to support Virtual private network(VPN). L2TP VPN The World’s Highly Secured VPN Protocol. L2TP does not provide any encryption. it depend on encryption protocol  that it passes within the tunnel to provide privacy.

Now we configure L2TP VPN on Mikrotik.

IP pool create fro VPN client

/ip pool add name=”vpn” ranges=172.16.10.2-172.16.10.14

L2TP ip pool

then need to create VPN profile

/ppp profile add name=l2tp-vpn local-address=172.16.10.1 remote-address=vpn use-encryption=required change-tcp-mss=yes dns-server=8.8.8.8

L2TP profile

Now configure  L2TP server

/interface l2tp-server server set authentication=chap,mschap2,pap,mschap1 default-profile=l2tp-vpn enabled=yes max-mru=1460 max-mtu=1460

 L2TP Server

1 thought on “Mikrotik Router L2TP Configure

Leave a Reply

Your email address will not be published. Required fields are marked *